Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

No mentions in entity list

Joe Jan 24, 2017 04:37PM EST

When I post document text I get a list of extracted entities as I expect, but none of the entities have a mentions array (as shown in your docs). Shouldn't each entity have 1 or more mentions with offsets into the doc where it was found?

Or am I misunderstanding what a "mention" is? I assumed it was an instance of an entity found in the text.

Thanks.

Up 0 rated Down
Ethan Jan 25, 2017 09:56AM EST Semantria Agent

Hello,

Can you verify that you have entity mentions enabled by for the configuration that you’re using by going to More > ‘Configuration settings’ and checking the ‘Mentions’ checkbox under the ‘Detailed:’ section?

To get entity mentions you will have to choose ‘Detailed Reports’ > ‘Entities’ as the reporting type for your results. The entity results sheet will have a ‘Mentions’ column that contains the entity mention highlighted in the source text.

Please let us know if this addresses your issue. Thanks.

Regards,

Ethan Thong
Support Engineer

Up 0 rated Down
Joe Jan 25, 2017 11:58AM EST
Thanks Ethan. Didn't realize mentions was off by default. Have it working now.
Up 0 rated Down
Ethan Jan 25, 2017 12:00PM EST Semantria Agent

Hi Joe,

That’s great news! Thanks for the update. I will set this issue as resolved. Enjoy your day.

Regards,

Ethan Thong
Support Engineer

This question has received the maximum number of answers.

support@semantria.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete